Tuesday, April 02, 2002

Techiesisters -- I need your help!
OK, this is where you find out what an total idiot I am when it comes to these stupid machines. I don't know what I did to my computer, but here's what's happening (and I hope one of you might be able to tell me if there's something I can do to fix it before I haul it ito the shop and have to be offline for a week. urrggh). I have Windows 98 and a pretty hefty Athlon processor.

When it's booting up, I get a message that it can't find a file needed to run a windows application -- SYSTEM.INI -- that it's no longer listed and I should try uninstalling the associated application and then reinstalling it. And a couple of lines down it says "vesecp.vxd." I have no idea what the "associated application is or what I did to mess it up. Then it says I can click on any key to continue booting up without that application, so that's what I do.

And then as the desktop is coming into view, there's a little window with a searchlight that says it's looking for E_SRDVO3.exe. Huh? Of course, it can't find it, so I cancel out of that window. And things boot up.

I know that, whatever it is, it's affecting my ability to use my printers. I went and dowloaded (again) the drivers I need, but that wasn't the solution. I'm not really sure how to uninstall and reinstall my Epson printer/scanner software program -- that's how clueless I am. If anyone has any suggestions, can you just email me directly???? I am sooooo frustrated! Sigh. Thanks.

No comments: